IMPaCT Care - Login issue with IMPaCT app – Incident details

Login issue with IMPaCT app

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

IMPaCT

Major outage from 6:15 PM to 7:04 PM, Operational from 7:04 PM to 8:17 PM

Clients Module

Major outage from 6:15 PM to 7:04 PM, Operational from 7:04 PM to 8:17 PM

Enrollment Module

Major outage from 6:15 PM to 7:04 PM, Operational from 7:04 PM to 8:17 PM

Reporting Module

Major outage from 6:15 PM to 7:04 PM, Operational from 7:04 PM to 8:17 PM

SFTP

Major outage from 6:15 PM to 7:04 PM, Operational from 7:04 PM to 8:17 PM

Updates
  • Resolved
    Resolved

    Auth0 confirmed resolution on their end and we have not seen any recurrence in the last hour.

  • Monitoring
    Monitoring

    Auth0 has identified the issue and has reported that it has been corrected. We will continue to monitor their status as well as our systems. We will update again if any other issues are detected.

  • Identified
    Identified

    We've identified the issue - our authentication provider (Auth0) is having an internal issue which is preventing them from completing the login process. We are monitoring their situation and looking at alternatives. We will continue to update periodically until this is resolved.

  • Investigating
    Investigating

    We are investigating an issue that is preventing logins to the IMPaCT app from completing successfully. We will provide an update as soon as we have more information.