IMPaCT Care - IMPaCT app intermittently timing out while loading the client list. – Incident details

IMPaCT app intermittently timing out while loading the client list.

Resolved
Partial outage
Started 25 days agoLasted 6 days

Affected

IMPaCT

Partial outage from 4:59 PM to 6:00 PM, Operational from 6:00 PM to 12:45 PM

Clients Module

Partial outage from 4:59 PM to 6:00 PM, Operational from 6:00 PM to 12:45 PM

AI Scribe

Partial outage from 4:59 PM to 6:00 PM, Operational from 6:00 PM to 12:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    There is an issue with the IMPaCT app loading slowly or timing out while loading the client list. We are currently investigating and will post updates as they are available.