IMPaCT Care - IMPaCT app intermittently timing out while loading the client list and client charts – Incident details

IMPaCT app intermittently timing out while loading the client list and client charts

Monitoring
Degraded performance
Started 1 day ago

Affected

IMPaCT

Degraded performance from 9:24 PM to 10:33 PM, Operational from 10:33 PM to 12:00 AM

Clients Module

Degraded performance from 9:24 PM to 10:33 PM, Operational from 10:33 PM to 12:00 AM

Enrollment Module

Degraded performance from 9:24 PM to 10:33 PM, Operational from 10:33 PM to 12:00 AM

Reporting Module

Degraded performance from 9:24 PM to 10:33 PM, Operational from 10:33 PM to 12:00 AM

SFTP

Degraded performance from 9:24 PM to 10:33 PM, Operational from 10:33 PM to 12:00 AM

AI Scribe

Degraded performance from 9:24 PM to 10:33 PM, Operational from 10:33 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix to the time-out issue and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an issue that is causing the application to intermittently time out while loading the client list and client charts. We will share further updates as they are available.