IMPaCT Care - Error while logging in – Incident details

Error while logging in

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

IMPaCT

Major outage from 12:39 PM to 12:52 PM, Operational from 12:52 PM to 1:35 PM

Clients Module

Major outage from 12:39 PM to 12:52 PM, Operational from 12:52 PM to 1:35 PM

Enrollment Module

Major outage from 12:39 PM to 12:52 PM, Operational from 12:52 PM to 1:35 PM

Reporting Module

Major outage from 12:39 PM to 12:52 PM, Operational from 12:52 PM to 1:35 PM

SFTP

Major outage from 12:39 PM to 12:52 PM, Operational from 12:52 PM to 1:35 PM

AI Scribe

Major outage from 12:39 PM to 12:52 PM, Operational from 12:52 PM to 1:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue was identified and traced back to a configuration change. That configuration change was rolled back and the site is now fully operational.

  • Investigating
    Investigating

    Some users are experiencing an error while trying to login to the application. Our engineers are actively troubleshooting the issue and we will provide an update shortly.