IMPaCT Care - Update Status Error – Incident details

Update Status Error

Resolved
Degraded performance
Started 10 days agoLasted about 4 hours

Affected

IMPaCT

Operational from 1:30 PM to 5:39 PM

Clients Module

Operational from 1:30 PM to 5:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have deployed a fix and are monitoring to ensure that it is resolved.

  • Investigating
    Investigating

    We have identified an issue with the Update Status modal. An error is occurring when trying to change the status, program, or CHW assignment. We are actively working to resolve it.