IMPaCT Care - Issue saving certain notes – Incident details

Issue saving certain notes

Resolved
Degraded performance
Started 3 months agoLasted about 17 hours

Affected

IMPaCT

Degraded performance from 8:54 PM to 10:25 PM, Operational from 10:25 PM to 2:03 PM

Clients Module

Degraded performance from 8:54 PM to 10:25 PM, Operational from 10:25 PM to 2:03 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    There is an issue with the new and updated "Type of Support" categories within "Problem Solving". If you create a note choose any of the following categories within "Type of Support">>"Problem Solving" your note cannot be saved as draft or final:

    • Activities of daily living

    • Benefits & insurance

    • Caregiving

    • Clothing & goods

    • Community groups

    • Financial stability

    • Incarceration or reentry

    • Intimate partner safety

    • Mental health

    • Phone & internet

    • Transportation

    Until this issue is fixed we recommend creating your note as a draft and under "Type of Support" putting a placeholder like "Social support" or any other category that is not under the "Problem Solving" heading.

    After the issue is fixed, you can go back into your draft and update the Type of Support categories with the ones that best fit your client encounter.

    We are working to resolve this issue and thank you for your patience!