IMPaCT Care - Issue affecting Outreach pool metrics in the Outreach Report – Incident details

Reporting Module experiencing degraded performance

Issue affecting Outreach pool metrics in the Outreach Report

Investigating
Degraded performance
Started about 17 hours ago

Affected

IMPaCT

Degraded performance from 8:16 PM to 12:00 AM

Reporting Module

Degraded performance from 8:16 PM to 12:00 AM

Updates
  • Investigating
    UTC
    Investigating

    We have recently identified and are currently investigating this incident.

    • Reports affected: Outreach Report

    • Metrics affected

      • Outreach Pool

      • Total who haven't completed outreach

      • Outreach rate

    • Issue

      • If a client was eligible for one program at the start of the reporting period and was outreached for a different program within the reporting period, the first program is not counted toward the Outreach pool.

      • The corrected Outreach pool will be higher than the current metrics by no more than 2% for an organization when looking at the last month’s Outreach report.

    • When the issue started: Under investigation

    • What this means for you: While we investigate this issue these metrics may be inaccurate in your reports. We’ll share more as information is available. Thank you for your patience.