IMPaCT Care - CHW/Coordinators and their data are missing from reports if their role changes – Incident details

Reporting Module experiencing degraded performance

CHW/Coordinators and their data are missing from reports if their role changes

Investigating
Degraded performance
Started 3 days ago

Affected

IMPaCT

Degraded performance from 9:00 PM to 8:16 PM, Operational from 8:16 PM to 12:00 AM

Reporting Module

Degraded performance from 9:00 PM to 8:16 PM, Operational from 8:16 PM to 12:00 AM

Updates
  • Investigating
    UTC
    Investigating
    • Reports affected

      • Outreach Report

      • Activity Report

      • Progress Report

      • Closeout Report

    • Metrics affected: All

    • Issue: If a user changes from a CHW or Coordinator role to a different role, they no longer show as an option to select for report downloads. Any reports pulled after their role change will be missing data attributed to that user.

    • When the issue started: Under investigation

    • Impact: We believe this only affects one organization and will be in touch with them directly.

      Thank you for your patience!