IMPaCT Care - Issues with presets in reports – Incident details

Issues with presets in reports

Resolved
Degraded performance
Started 3 days agoLasted 2 days

Affected

IMPaCT

Degraded performance from 8:30 PM to 2:46 AM

Reporting Module

Degraded performance from 8:30 PM to 2:46 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We've identified an issue affecting the presets section of reports where some presets have their metrics split across multiple repeat lines. While this issue is ongoing we recommend holding off on using preset metrics. Our team is working on a fix and expects to have the fix in place soon.

    Thank you for your patience

    08.04.26_Preset_report_issue.png