IMPaCT Care - Issue with some users being logged out unexpectedly. – Incident details

Issue with some users being logged out unexpectedly.

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

IMPaCT

Degraded performance from 6:21 PM to 6:59 PM, Operational from 6:59 PM to 8:24 PM

Clients Module

Degraded performance from 6:21 PM to 6:59 PM, Operational from 6:59 PM to 8:24 PM

Enrollment Module

Degraded performance from 6:21 PM to 6:59 PM, Operational from 6:59 PM to 8:24 PM

Reporting Module

Degraded performance from 6:21 PM to 6:59 PM, Operational from 6:59 PM to 8:24 PM

SFTP

Degraded performance from 6:21 PM to 6:59 PM, Operational from 6:59 PM to 8:24 PM

AI Scribe

Degraded performance from 6:21 PM to 6:59 PM, Operational from 6:59 PM to 8:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    We are aware of some users being logged out while using the application. We are working to identify the cause of the issue and will provide an update as soon as we know more.