IMPaCT Care - System authentication outage – Incident details

System authentication outage

Resolved
Partial outage
Started over 1 year agoLasted about 17 hours

Affected

IMPaCT

Partial outage from 9:09 PM to 10:04 PM, Operational from 10:04 PM to 2:04 PM

Clients Module

Partial outage from 9:09 PM to 10:04 PM, Operational from 10:04 PM to 2:04 PM

Enrollment Module

Partial outage from 9:09 PM to 10:04 PM, Operational from 10:04 PM to 2:04 PM

SFTP

Partial outage from 9:09 PM to 10:04 PM, Operational from 10:04 PM to 2:04 PM

Updates
  • Resolved
    UTC
    Resolved

    Issue has been resolved.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    System is currently experiencing issues logging in. We are actively working to resolve this issue and will provide updates as progress is made.


    Thank you for your patience!