IMPaCT Care - IMPaCT App - Partial Outage – Incident details

IMPaCT App - Partial Outage

Resolved
Partial outage
Started almost 2 years agoLasted about 7 hours

Affected

IMPaCT

Partial outage from 12:11 PM to 2:15 PM, Operational from 2:15 PM to 7:07 PM

Clients Module

Partial outage from 12:11 PM to 2:15 PM, Operational from 2:15 PM to 7:07 PM

Enrollment Module

Partial outage from 12:11 PM to 2:15 PM, Operational from 2:15 PM to 7:07 PM

SFTP

Partial outage from 12:11 PM to 2:15 PM, Operational from 2:15 PM to 7:07 PM

Updates
  • Resolved
    UTC
    Resolved

    We have seen no recurrence of the issue and are marking this resolved.

  • Monitoring
    UTC
    Monitoring

    We have resolved the issue and will be monitoring the system throughout the day.

  • Identified
    UTC
    Identified

    We have identified the source of the issue and are actively working to resolve it. We will continue to provide regular updates here.

  • Investigating
    UTC
    Investigating

    We are investigating an issue with the IMPaCT application. Some users may experience intermittent errors when accessing the Client and Enrollment sections. Our team is fully engaged on a resolution and we will provide regular updates on the situation.